Eğer Formülü Nedir?
15 Mayıs 2024 Çarşamba

Eğer Formülü Nedir?

Eğer formülü, genel tanımı iki ya da daha fazla koşul olduğunda koşulların sonucuna göre yapılması gerekn işlemi seçmemizi sağlamaktadır. Koşul formülü de denilmektedir. Eğer formülü hakkında bilmemiz gerekenler sırasıyla şunlardır, tek başına kullanılma zorunluluğu yoktur, aynı anda 7 adet iç içe eğer formülü kullanılır, formülün içerisinde başka formüller kullanılabilir ve formülün içerisinde tırnak içinde formül kullanılmaz tırnak içerisine sadece metin yazılır çünkü onu yazı olarak algılayacaktır.


Eğer formülünün gösterim çeşitleri nelerdir?

  • =EĞER(Koşul; Doğru ise; Yanlış ise)
  • =EĞER(Koşul; Şart sağlandıysa yapılacak işlem; Şart sağlanmadıysa yapılacak olan işlem)
  • =EĞER(Şart; Doğru ise değer; Yanlış ise değer)
  • =EĞER(Şart (Evet; Hayır)

Örnek ve eğer formülü kullanımı


Başarısız ve Başarılı öğrencilerin tespiti, sınav sonucu 60 ve üzeriyse başarılı değilse başarısızdır.
  • =EĞER(B2>=60;'BAŞARILI';'BAŞARISIZ')
Aldğı not 60 veya düşükse kaldı yazsın, aldığı not 61 ile 75 puan arasındaysa geçti yazsın, aldığı not 76 ile 85 arasındaysa teşekkür belgesi yazsın, aldığı not 86 ile 100 puan arasındaysa takdir belgesi yazsın.
  • =EĞER(B2<=60;'KALDI'; EĞER(B2<=75;'GEÇTİ'; EĞER(B2<=85;'TEŞEKKÜR BELGESİ';'TAKDİR BELGESİ'
Hücrelere girilmiş 5 ve 6 değerlerinin bulunduğu hücreleri tespit edilsin.
  • EĞER(YADA(A2=5; B26);'BULUNDU';'FARKLI')

Eğer Formülü Yorumları

İlk yorumu siz yapmak istermisiniz?

Yorum Yap

Çok Okunanlar

Manganat Formülü Nelerdir?

Manganat Formülü Nelerdir?

Açıortay Formülleri Nelerdir?

Açıortay Formülleri Nelerdir?

Popüler İçerikler

İlginizi Çekebilir

Haber Bülteni

Popüler İçerik

Glikol Formülü Nedir?

Glikol Formülü Nedir?

Elektrik Formülleri Nelerdir?

Elektrik Formülleri Nelerdir?

Sodyum Hipoklorit Formülü Nedir?

Sodyum Hipoklorit Formülü Nedir?

Sirke Formülü Nasıl Hazırlanır?

Sirke Formülü Nasıl Hazırlanır?

Sinüs Alan Formülü Nelerdir?

Sinüs Alan Formülü Nelerdir?

Güncel

Kireçtaşı Formülü Nedir?

Kireçtaşı Formülü Nedir?

Güncel

Enflasyon Hesaplama Formülü

Enflasyon Hesaplama Formülü

Güncel

Yamuk Formülleri Nelerdir?

Yamuk Formülleri Nelerdir?

Formül Türleri ve Özellikleri

Formül Türleri ve Özellikleri

Direnç Formülü Nedir?

Direnç Formülü Nedir?

Parabol Formülleri Nelerdir?

Parabol Formülleri Nelerdir?

Yarım Açı Formülleri

Yarım Açı Formülleri

Hipoklorit Formülü Nedir?

Hipoklorit Formülü Nedir?

Kürenin Yüzey Alanı Formülü Nelerdir?

Kürenin Yüzey Alanı Formülü Nelerdir?

Kürenin Formülü Nelerdir?

Kürenin Formülü Nelerdir?

Gaz Formülleri Nelerdir?

Gaz Formülleri Nelerdir?

Limit Hız Formülü Nelerdir?

Limit Hız Formülü Nelerdir?

Ağırlık Formülü Önemi

Ağırlık Formülü Önemi

Ağırlık Formülü, bir gezegenin uyguladığı çekim kuvvetine o gezegenin ağırlığı denir. Ağırlık gezegenin büyüklüğüne göre değişir. Kütle uzayın her yerind[...]

Ortalama Hız Formülü Nedir?

Ortalama Hız Formülü Nedir?

Ortalama hız formülü; bir hareketlinin ortalama hızı hesaplanırken, alınan toplam yolun, toplam zamana oranına eşittir. Ortalama hızı tanımlayacak olursak, hız bir vek[...]

Kalsiyum Sülfat Formülü

Kalsiyum Sülfat Formülü

Kalsiyum sülfat formülü, Kalsiyum sülfat alçı taşının tozu olarak bilinmektedir. Beyaz bir renge sahip olan kalsiyum sülfat ısıtılıp yaş bir hale getirildiğinde hı[...]

Çemberde Açı Formülleri Nelerdir?

Çemberde Açı Formülleri Nelerdir?

Çemberde açı formülleri, düzlemde seçilen bir noktaya eşit uzaklıkta olan bütün noktalar kümesine çember denir. Seçtiğimiz nokta O olsun, bu noktaya r birim uzaklıkt[...]

Cari Oran Formülü Nedir?

Cari Oran Formülü Nedir?

Cari Oran, Finansal analiz teknikleri'den oran Analizi kapsamındaki 4 temel durum analizinden likidite durumu oranları dahilindedir.Cari Oran: Dönen varlıklar'ın kısa vvadeli[...]

Instagram

  • galeri1
  • galeri2
  • galeri3
  • galeri4
  • galeri5
  • galeri6