Eğersay Formülü Nedir?
15 Mayıs 2024 Çarşamba

Eğersay Formülü Nedir?

Eğersay Formülü: excel çalışma kitabında satırlar veya sütunlardaki hücreye girdiğimiz verilerin türüne göre otomatik olarak saydırıp, grup haline getirmeyi isteyebilir, büyük ve uzun tablolardan istenilen verileri kolayca çekip alabiliriz. Eğersay formülü, çalışma sayfasında satır ya da sütunlarda bir aralıkta dizili olan ve belirtilen, konu dahilindeki tek bir ölçüye uyan hücre sayısını sayar. Mesela, belirli bir harf ile başlamakta olan tüm hücre ya da sınırlanan bir sayıdan küçük veya daha büyük sayı bulunduran tüm hücreler sayılabilir. Örnek olarak, bir çalışma sayfasında A sütunu içerisinde görev listesi ile B sütunu içinde bulunan bütün görevlere atanan kişi adının bulunduğunu farz edelim. Burada eğersay formülünü kullanıp bir kişi isminin B sütunu içinde kaç defa geçtiğini sayar, bu formül sayesinde bu kişiye hangi görevlerin verildiğini kolay bir şekilde görebiliriz.

Eğersay Formülü ile Hücre Sayısı Bulma

Örneğin;=EĞERSAY(A1: A14; "Ağaç") "A15" hücresine yazdığımız bu eğersay formülü, a1 ile a14 hücreleri arasında "ağaç" kelimesi geçen hücre sayısını verir.

Not: Ağaçların toplam sayısı istenildiği zaman ETOPLA formülü uygulanması gerekir.

Yukarıda yazılı örnek sorumuzu şu şekilde değiştirdiğimizde şayet "A1" ile "B14" arasında yer alan 50'den küçük kaç verinin var olduğu sorulmuş olsaydı bu durumda formül =EĞERSAY(B1: B14; "<50") şeklinde yazılması gerekirdi.

Bir diğer örneğimizde ise A, B, C, D müşterileri için almış oldukları hizmetlere ait liste vardır. E sütunu içine kaç adet hizmet kullandığı bilgisi eğersay formülünü kullanıp "E2" hücre içerisine 0 değerinden büyük olan verilere ait sayıları getirecek tarzda =EĞERSAY(B2: D2; ">0") şeklinde formül yazılır.

Örnek Eğersay formülü: bu şekilde yazılan bir formülde, uzun bir sütun içinde yer alan herhangi bir kelimenin sayısını öğrenebiliriz. Mesela bu kedi sayısı olabilir.
=EĞERSAY(A1: A10; "=kedi")

Örnek Eğersay formülü: bu formülde yukarıdaki formüle bir ilave yapıldı. Kedilerle beraber Köpeklerin sayısını da alalım dedik. Eğersay formülüne böyle eklemeler yapılabilir.
=EĞERSAY(A1: A10; "kedi")+EĞERSAY(A1: A10; "köpek")

Eğersay Formülü Yorumları

İlk yorumu siz yapmak istermisiniz?

Yorum Yap

şifre

Çok Okunanlar

Baltazar Formülü Nedir?

Baltazar Formülü Nedir?

Çıkrık Formülü Nedir?

Çıkrık Formülü Nedir?

Alkol Formülü Nelerdir?

Alkol Formülü Nelerdir?

Haber Bülteni

Popüler İçerik

Trigonometri Formülleri Nelerdir?

Trigonometri Formülleri Nelerdir?

Newton Formülü Nedir?

Newton Formülü Nedir?

Analitik Formülleri Nelerdir?

Analitik Formülleri Nelerdir?

Sıvı Basıncı Formülü Nelerdir?

Sıvı Basıncı Formülü Nelerdir?

Elektrik Formülleri Nelerdir?

Elektrik Formülleri Nelerdir?

Güncel

Fosfit Formülü Nedir?

Fosfit Formülü Nedir?

Güncel

Elementlerin Formülleri Nelerdir?

Elementlerin Formülleri Nelerdir?

Molarite Formülü Nedir?

Molarite Formülü Nedir?

Fonksiyon Formülleri Nelerdir?

Fonksiyon Formülleri Nelerdir?

Manyetik Alan Formülü Nelerdir?

Manyetik Alan Formülü Nelerdir?

Kök Bulma Formülü Nelerdir?

Kök Bulma Formülü Nelerdir?

Excel Ara Formülü Nedir?

Excel Ara Formülü Nedir?

Çemberin Çevre Formülü Nelerdir?

Çemberin Çevre Formülü Nelerdir?

Sodyum Hidroksit Formülü Nedir?

Sodyum Hidroksit Formülü Nedir?

Excel Çikarma Formülü Nedir?

Excel Çikarma Formülü Nedir?

Amonyum İyodür Formülü Nelerdir?

Amonyum İyodür Formülü Nelerdir?

Demir 3 Sülfat Formülü Nedir?

Demir 3 Sülfat Formülü Nedir?

Çevre Formülü Nasıl Hesaplanır?

Çevre Formülü Nasıl Hesaplanır?

Hidroksit Formülü Nedir?

Hidroksit Formülü Nedir?

Verim Formülü ve Kullanımı

Verim Formülü ve Kullanımı

Yüz Beyazlatma Formülleri Nelerdir?

Yüz Beyazlatma Formülleri Nelerdir?

Hareket Formülleri Nelerdir?

Hareket Formülleri Nelerdir?

Asetilen Formülü Özellikleri ve Bileşikleri

Asetilen Formülü Özellikleri ve Bileşikleri

Yol Formülü Nedir?

Yol Formülü Nedir?

Sodyum Hipoklorit Formülü Nedir?

Sodyum Hipoklorit Formülü Nedir?

Kümeler Formülleri Nelerdir?

Kümeler Formülleri Nelerdir?

Tuz Ruhu Formülü Nedir?

Tuz Ruhu Formülü Nedir?

Sodyum Klorür Formülü Nedir?

Sodyum Klorür Formülü Nedir?

Instagram

  • galeri1
  • galeri2
  • galeri3
  • galeri4
  • galeri5
  • galeri6